Beschikbaarheid
Dit artikel is van toepassing op de volgende koppeling(en):
Uitzondering: iMuis
Wanneer u een taak opent in ElvyWeb, krijgt u de volgende melding.
De geselecteerde taak is voor u niet (meer) toegankelijk.
Oorzaak
Deze melding komt vooral voor wanneer u vanuit een statusdocument de taak opent, terwijl u hier geen toegang toe heeft. Iedere taak in Elvy heeft namelijk een uniek nummer (ook wel JobRoute genoemd). Op het moment dat het statusdocument aangemaakt wordt, wordt hierin een verwijzing naar dit unieke nummer opgenomen.
Het is mogelijk dat u geen manager van het IFR bent. In dat geval heeft u alleen toegang tot taken waarbij u betrokken bent geweest (als fiatteur, of als medewerker waaraan de taak is doorgestuurd). Het is ook mogelijk dat u geen manager bent van een van de medewerkers die betrokken is geweest bij de taak.
Oplossing
Pas de rechten van uw ElvyWeb-account aan, vanuit Elvy DS. Hier schakelt u de optie, ‘IFR’ aan, onder Modulebeheer, om toegang te krijgen tot alle taken. U kunt ook onder het tabblad Manager van een of meer fiatteurs toevoegen die wel toegang hebben tot de betreffende taak.