Beschikbaarheid
Dit artikel is van toepassing op de volgende koppeling(en):
Exact Globe
Het kan voorkomen dat je de melding ‘Database version doesn’t match’ ontvangt bij het boeken van een factuur in Exact Globe.
Oorzaak
De werkstation installatie van Exact Globe heeft niet dezelfde versie als de netwerk installatie óf na een update van Exact Globe is de Globe database niet bijgewerkt.
Oplossing
Start Exact Globe op het werkstation waar de foutmelding optreedt. Open vervolgens de administratie waarmee je zojuist binnen Elvy werkte. Wanneer de volgende melding verschijnt, dien je de database bij te werken naar de juiste versie door op OK te klikken.
Nadat de database is bijgewerkt, kun je de boeking nogmaals vanuit Elvy opslaan in Exact Globe.
Opmerkingen (0 opmerkingen)