Store wordt niet geopend wanneer ik op de knop 'Store' druk
Elvy Commercieel
Beschikbaarheid
Dit artikel is van toepassing op de volgende koppeling(en):
Alle koppelingen
In zeldzame situaties is het mogelijk dat de Store niet geopend wordt, wanneer je op de knop Store drukt. Je krijgt hierbij geen foutmelding.
Oorzaak
Er is een storing opgetreden bij een andere gebruiker, tijdens het toevoegen aan of terugplaatsen van documenten vanuit de Store. Hierdoor heeft Elvy de Store vergrendeld.
Oplossing
Ga naar de programmatuurmap van Elvy. Open de map DATA en daarbinnen de map BACKUP-STORE. Zoek hierin naar het bestand DATASTORE.ELVYLOCK en verwijder deze. Je kunt nu weer gebruikmaken van de Store.
Opmerkingen (0 opmerkingen)