Beschikbaarheid
Dit artikel is van toepassing op de volgende koppeling(en):
SAP Business One
Probleem
Je krijgt de foutmelding 'Fout tijdens: AutoConnect2SAPCom - Error during SBO user authentication (-132)'.
Oorzaak
Je hebt het wachtwoord in SAP Business One gewijzigd en deze wijziging niet doorgevoerd in Elvy.
Oplossing
Ga via het menu in Elvy naar Instellingen > Instellingen en ga naar het tabblad Authenticatie. Open de gebruiker en wijzig hier het wachtwoord zoals ingegeven in SAP Business One. Selecteer Bewaren om de wijziging op te slaan.