Beschikbaarheid
Dit artikel is van toepassing op de volgende koppeling(en):
U heeft een of meer facturen geboekt. Nadat u langere tijd heeft gewacht, zijn deze niet zichtbaar in uw administratie, terwijl u geen melding heeft gekregen over een fout in de boeking.
Oorzaak
Boekingen worden door Elvy DS in een wachtrij geplaatst, zoals dit ook met printopdrachten op uw systeem gebeurd. Vanuit deze wachtrij worden de boekingen aangeboden aan uw boekhoudprogramma, waarna deze een melding teruggeeft aan Elvy.
Door een storing in de communicatie met uw boekhoudprogramma, kan de boeking niet worden aangeboden. Hierdoor blijft het verwerkingsproces van Elvy wachten op een reactie, waardoor de overige boekingen niet aangeboden kunnen worden.
Oplossing
Sluit Elvy DS af. Wellicht krijgt u nog een melding over onverwerkte taken. Hier kiest u Ja, om de applicatie te sluiten.
Het proces dat de boekingen uit de wachtrij verwerkt, heet ELVYTRAY.EXE. U heeft toegang nodig tot Taakbeheer in Windows (u kunt hiervoor de sneltoets Ctrl-Shift-Esc gebruiken, of met uw rechter muisknop op de taakbalk klikken, waar u de optie, Taakbeheer starten, aanklikt). Ga naar het tabblad Processen en zoek naar ELVYTRAY.EXE. Selecteer dit proces en druk rechts onderin op Proces beëindigen.
Zodra het proces beëindigd is, start u Elvy DS opnieuw, waarna u het Digitaliseren-scherm opent. U krijgt de melding dat er nog een aantal onverwerkte taken in de wachtrij staan, gevolgd door de vraag of u deze nu wilt verwerken. Kies Ja. De boekingen worden nu opnieuw aangeboden.